Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Phone randomly reboots?


  • Please log in to reply
9 replies to this topic

#1 TerrorCandii

TerrorCandii
  • Donators
  • 241 posts
  • Country:
    us - United States
  • Location:
    New Jersey
  • Device Model:
    TMOUS Samsung Galaxy S2
  • CM Version:
    Juggernaut 5.0 + Synergy Kernel 0.10
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 12:37 AM

Nothing runs funny, all apps run fine, looked through forums....didn't really see anything specific around.  Phone works amazingly, but sometimes it'll randomly reboot....any ideas as to why?  Any help is much appreciated in advance.  CM 6.1.1._tnp_Slide/Market 2.2.11/Radio 7.15.35.16...She's been doing this since I first installed CM 6.1.0 up to now, through updates, fixed permissions, before and after OverClocking.  I've wiped and tried reinstalling, still the same.  Nothing freezes, or shows signs of something being wrong either.  It's just on occassion, is this normal, do I need to worry?   *EDIT* Noticed Evo owners having similar issue, and one person brought up something about updating the kernal.  Could this also have a part in my random reboots?  If so, is there a better kernal, or more up to date one I could flash to possibly fix this issue?  

Powered by: CyanogenMod

Edited by TerrorCandii, 01 February 2011 - 12:52 AM.


#2 NeoBatman

NeoBatman
  • Members
  • 73 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    MyTouch 3G Slide
  • CM Version:
    Nightly
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 01:57 AM

View PostTerrorCandii, on 01 February 2011 - 12:37 AM, said:

Nothing runs funny, all apps run fine, looked through forums....didn't really see anything specific around.  Phone works amazingly, but sometimes it'll randomly reboot....any ideas as to why?  Any help is much appreciated in advance.  CM 6.1.1._tnp_Slide/Market 2.2.11/Radio 7.15.35.16...She's been doing this since I first installed CM 6.1.0 up to now, through updates, fixed permissions, before and after OverClocking.  I've wiped and tried reinstalling, still the same.  Nothing freezes, or shows signs of something being wrong either.  It's just on occassion, is this normal, do I need to worry?   *EDIT* Noticed Evo owners having similar issue, and one person brought up something about updating the kernal.  Could this also have a part in my random reboots?  If so, is there a better kernal, or more up to date one I could flash to possibly fix this issue?  

Powered by: CyanogenMod

Have you tried removing most of your apps and then applying one at a time to see if maybe there is one that's conflicting with another?

#3 TerrorCandii

TerrorCandii
  • Donators
  • 241 posts
  • Country:
    us - United States
  • Location:
    New Jersey
  • Device Model:
    TMOUS Samsung Galaxy S2
  • CM Version:
    Juggernaut 5.0 + Synergy Kernel 0.10
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 03:00 AM

Are you saying, that even though an application is not running...it can still cause a device to reboot on random, if there is a said conflict between itself and another application?  I removed Dungeon Defenders since I had an issue with that game prior to my reboots.  I guess I'll find out soon enough.  The reboots were starting to become closer together just tonight alone, so.  Hoping it's that simple.  If not, any other suggestions good sir, or anyone else?  All appreciated of course.  

Powered by: CyanogenMod

#4 NeoBatman

NeoBatman
  • Members
  • 73 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    MyTouch 3G Slide
  • CM Version:
    Nightly
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 04:29 AM

View PostTerrorCandii, on 01 February 2011 - 03:00 AM, said:

Are you saying, that even though an application is not running...it can still cause a device to reboot on random, if there is a said conflict between itself and another application?  I removed Dungeon Defenders since I had an issue with that game prior to my reboots.  I guess I'll find out soon enough.  The reboots were starting to become closer together just tonight alone, so.  Hoping it's that simple.  If not, any other suggestions good sir, or anyone else?  All appreciated of course.  

Powered by: CyanogenMod

I just reread your original post and noticed you are overclocking it.  I've been pretty stable at 806.  You might want to lower it some and test it.

Just found this thread too.
http://forum.cyanoge...g-to-61-stable/

Edited by NeoBatman, 01 February 2011 - 04:33 AM.


#5 TerrorCandii

TerrorCandii
  • Donators
  • 241 posts
  • Country:
    us - United States
  • Location:
    New Jersey
  • Device Model:
    TMOUS Samsung Galaxy S2
  • CM Version:
    Juggernaut 5.0 + Synergy Kernel 0.10
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 04:48 AM

Lol, yea...I'm part of the OC'ing thread.  806 is my stable happy point.  825 froze my phone up.  If it does it again, I guess I'll try going back to 787 maybe.  I hope not though, I'm really happy with 806.  It did it a few times before I started OC'ing though.  Well....sort of.  I'll keep checking things.  In the meantime, anyone have any other clues if It's not me OC'ing?  Thanks for everything so far Neo.   *EDIT* Yea, I fixed permissions a couple of times, then rebooted my phone.  I also uninstalled Dungeon Defenders.  I'm not having any random reboots yet, we'll have to see.  Still OC'd to 806, only because I want to try the first thing you suggested first.  I'll turn her down some if she does it again though.  Mmm.....I wish sometimes I wasn't such a geek, Lol.  

Powered by: CyanogenMod

Edited by TerrorCandii, 01 February 2011 - 06:52 AM.


#6 NeoBatman

NeoBatman
  • Members
  • 73 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    MyTouch 3G Slide
  • CM Version:
    Nightly
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 03:51 PM

View PostTerrorCandii, on 01 February 2011 - 04:48 AM, said:

Lol, yea...I'm part of the OC'ing thread.  806 is my stable happy point.  825 froze my phone up.  If it does it again, I guess I'll try going back to 787 maybe.  I hope not though, I'm really happy with 806.  It did it a few times before I started OC'ing though.  Well....sort of.  I'll keep checking things.  In the meantime, anyone have any other clues if It's not me OC'ing?  Thanks for everything so far Neo.   *EDIT* Yea, I fixed permissions a couple of times, then rebooted my phone.  I also uninstalled Dungeon Defenders.  I'm not having any random reboots yet, we'll have to see.  Still OC'd to 806, only because I want to try the first thing you suggested first.  I'll turn her down some if she does it again though.  Mmm.....I wish sometimes I wasn't such a geek, Lol.  

Powered by: CyanogenMod

That game requires OpenGL ES 2.0 and I'm almost positive that the slide is running OpenGL ES 1.1 at least for the CM7 nightly.  I'm not sure about CM 6.1.  Also, it requires at least 800MHz or faster.

#7 TerrorCandii

TerrorCandii
  • Donators
  • 241 posts
  • Country:
    us - United States
  • Location:
    New Jersey
  • Device Model:
    TMOUS Samsung Galaxy S2
  • CM Version:
    Juggernaut 5.0 + Synergy Kernel 0.10
  • Recovery Image:
    ClockworkMod

Posted 01 February 2011 - 04:36 PM

I know, Lol.  I ran it flawlessly when I had her pushing 825.  Hell, that game ran flawlessly at 806 too, Lol.  OpenGl.... :P A phone will force run anything till it can't...in which case, typical FC, Lol.  I had one freeze from DD, that's all it took for me to stop playing.  So far today she's been good.  I also set her at 245/245 when the screen is off, so.  Seems stable, but I'll varify through the day to see if my changes mean anything.  Thanks again Neo. *EDIT* Snuffed her down to 787/245, uninstalled Dungeon Defenders, and fixed permissions....seems to have fixed my issue completely so far.  I dropped her down to 787, because she stopped rebooting randomly, but still seemed a little laggy.  She runs perfect now.  We'll see.

Edited by TerrorCandii, 01 February 2011 - 09:54 PM.


#8 gtmaster303

gtmaster303
  • Members
  • 8 posts
  • Device Model:
    HTC Slide
  • CM Version:
    CM 6.1.1
  • Recovery Image:
    ClockworkMod

Posted 25 February 2011 - 02:11 PM

This is starting to get a little frustrating...
running CM 6.1.1 and i can't get my phone to stop randomly rebooting when i OC
i started all the way at max, and worked my way down to 787 MHz. still getting random reboots.
although i have to say, the reboots are getting less the further down i go.

i was thinking, maybe i should try using another kernel? can i use CM 6 with another OC kernel? i flash it just like a rom, right? any suggestions on which kernel to use?
IS IT A KERNEL PROBLEM? that's just my guess.
any help greatly appreciated.

#9 hans007

hans007
  • Members
  • 8 posts
  • Country:
    us - United States
  • Device Model:
    HTC Slide
  • CM Version:
    7.0
  • Recovery Image:
    ClockworkMod

Posted 25 February 2011 - 03:18 PM

i can't get my slide to work without randomly rebooting at all OCd.  

I used the built in cm7 overclocking and yeah , just reboots randomly here and there unless its at 600.

#10 gtmaster303

gtmaster303
  • Members
  • 8 posts
  • Device Model:
    HTC Slide
  • CM Version:
    CM 6.1.1
  • Recovery Image:
    ClockworkMod

Posted 25 February 2011 - 05:28 PM

View Posthans007, on 25 February 2011 - 03:18 PM, said:

i can't get my slide to work without randomly rebooting at all OCd.  

I used the built in cm7 overclocking and yeah , just reboots randomly here and there unless its at 600.
you should not be posting in this thread.
it's clearly under stable mods.
go to the experimental RC7 thread