Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

[CM7] Discussion of Nightlies


  • Please log in to reply
50 replies to this topic

#21 jesusice

jesusice
  • Members
  • 26 posts
  • Twitter:jesusice
  • Device Model:
    HTC Evo Shift
  • CM Version:
    Non Yet!
  • Recovery Image:
    TWRP

Posted 30 March 2011 - 03:20 AM

View Postsargon, on 29 March 2011 - 11:35 PM, said:

Anyone else running into problems with the market not working under 32? It opens, then immediately closes. I also have some apps missing after upgrading from 31 to 32.

I can reproduce these issues. I revert to the backup I made of 31, and all my apps show up, and the market works. If I upgrade again to 32, some apps are gone, and the market fails to open.

Thanks in advance.

I haven't had Market problems on #32. Flashed over #31 w/o clearing data.

^ Shift Faced

#22 JJB061

JJB061
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    HTC Evo Shift
  • CM Version:
    CM7 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 30 March 2011 - 11:15 AM

View Postsargon, on 29 March 2011 - 11:35 PM, said:

Anyone else running into problems with the market not working under 32? It opens, then immediately closes. I also have some apps missing after upgrading from 31 to 32.

I can reproduce these issues. I revert to the backup I made of 31, and all my apps show up, and the market works. If I upgrade again to 32, some apps are gone, and the market fails to open.

Thanks in advance.

I haven't had one problem with build #32, I actually took the time to do everything correctly.  Even went back to a sense rom to get the GPS working.  

Might want to reflash the newest version of GAPPS to see if that fixes your problem.  If I encountered that problem I would just start over from scratch and wipe/reflash everything, but that is just me.

#23 unfun

unfun
  • Members
  • 2 posts
  • Device Model:
    shift
  • CM Version:
    n31
  • Recovery Image:
    Cyanogen

Posted 30 March 2011 - 03:18 PM

View Postkingpapi78, on 29 March 2011 - 09:01 PM, said:

headphone jack not working is a known issue that is currently being worked on.

thanks for the reply!

#24 jsp254

jsp254
  • Members
  • 12 posts
  • Twitter:jsp254
  • Country:
    us - United States
  • Device Model:
    htc evo shift and G1
  • CM Version:
    cm7rc4.1 and cm6.1
  • Recovery Image:
    ClockworkMod

Posted 01 April 2011 - 05:33 PM

Has anyone noticed a problem with the phone and contacts icons? Contacts takes me to contacts... no problem. Phone used to take me to the dialer. It started taking me to the call log, and now takes me to the contacts. There were no changes or apps added during this time. Weird. I have adw ex and tried editing the link, but couldn't figure out which link under contact or phone it is supposed to be. Is it just me?

#25 jesusice

jesusice
  • Members
  • 26 posts
  • Twitter:jesusice
  • Device Model:
    HTC Evo Shift
  • CM Version:
    Non Yet!
  • Recovery Image:
    TWRP

Posted 02 April 2011 - 11:59 AM

View Postjsp254, on 01 April 2011 - 05:33 PM, said:

Has anyone noticed a problem with the phone and contacts icons? Contacts takes me to contacts... no problem. Phone used to take me to the dialer. It started taking me to the call log, and now takes me to the contacts. There were no changes or apps added during this time. Weird. I have adw ex and tried editing the link, but couldn't figure out which link under contact or phone it is supposed to be. Is it just me?

Just open Phone --> Menu --> Preferences --> Default Tab.

^ Shift Faced

#26 jsp254

jsp254
  • Members
  • 12 posts
  • Twitter:jsp254
  • Country:
    us - United States
  • Device Model:
    htc evo shift and G1
  • CM Version:
    cm7rc4.1 and cm6.1
  • Recovery Image:
    ClockworkMod

Posted 02 April 2011 - 01:21 PM

View Postjesusice, on 02 April 2011 - 11:59 AM, said:

Just open Phone --> Menu --> Preferences --> Default Tab.

^ Shift Faced
Well I be damned. That was just a little too simple. I spent quite some time trying to fix that.

Thanks hommie!

#27 password

password
  • Members
  • 8 posts
  • Device Model:
    Hero CDMA
  • CM Version:
    RC1
  • Recovery Image:
    Cyanogen

Posted 05 April 2011 - 09:57 PM

Anyone notice that there is a major excess power draw compared to a stock Sense rom.  I have investigated and found out its TOS (time without signal) as I've seen that as high as 60% in areas that I have good service.  Between phone idle and cell standby its around 40% of my usage and Android system is using 51% which means those are drawing more power (91%) than the display.  My display was always on the very top of that list and now its at the bottom at 3%.  I really hope they can fix this as CM7 is my Rom of choice...

#28 lee_d

lee_d
  • Members
  • 3 posts
  • Device Model:
    HTC Evo Shift 4G
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 07 April 2011 - 11:15 AM

I just ran 36 and can't seem to get it to send multi-page SMS messages. If I send the pages seperately (hit send right at 160 characters, then finish it out in a second one), they send. As soon as it is supposed to split them up itself, it fails to send.

#29 ZombiePete

ZombiePete
  • Donators
  • 3 posts
  • Twitter:petemichaelson
  • Device Model:
    HTC EVO Shift
  • CM Version:
    CyanogenMod-7.0.0-RC4.1-Speedy
  • Recovery Image:
    Cyanogen

Posted 07 April 2011 - 12:43 PM

View Postlee_d, on 07 April 2011 - 11:15 AM, said:

I just ran 36 and can't seem to get it to send multi-page SMS messages. If I send the pages seperately (hit send right at 160 characters, then finish it out in a second one), they send. As soon as it is supposed to split them up itself, it fails to send.

Just tested and I can send multipage texts without issue.

#30 cachorropedorro

cachorropedorro
  • Members
  • 1 posts
  • Device Model:
    HTC EVO SHIFT 4g
  • CM Version:
    Nightly 36
  • Recovery Image:
    Cyanogen

Posted 07 April 2011 - 03:11 PM

I just ran 36 as well and I cannot send multi-page SMS messages either.

#31 lee_d

lee_d
  • Members
  • 3 posts
  • Device Model:
    HTC Evo Shift 4G
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 14 April 2011 - 12:53 PM

Still have the SMS issue with build 39. I tried it with both the default SMS and ChompSMS, both failed to send a text message with more than 160 characters.

#32 password

password
  • Members
  • 8 posts
  • Device Model:
    Hero CDMA
  • CM Version:
    RC1
  • Recovery Image:
    Cyanogen

Posted 15 April 2011 - 04:38 PM

View Postlee_d, on 14 April 2011 - 12:53 PM, said:

Still have the SMS issue with build 39. I tried it with both the default SMS and ChompSMS, both failed to send a text message with more than 160 characters.
In Handcent's settings there is a box you need to click to split 160+ character sms's into a simple split.  That will fix it for you atleast it did for me.

#33 lee_d

lee_d
  • Members
  • 3 posts
  • Device Model:
    HTC Evo Shift 4G
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 16 April 2011 - 12:29 AM

View Postpassword, on 15 April 2011 - 04:38 PM, said:

In Handcent's settings there is a box you need to click to split 160+ character sms's into a simple split.  That will fix it for you atleast it did for me.

Yep, that was it. This is my first CDMA network phone and I hadn't known that they are notorious for failing to send multipage SMS messages. Apparently HTC sense fixed the issue automatically, so using a ROM without it is when I first noticed the issue. Nevertheless, fixed now. Thanks for the tip. :)

#34 Rusty Shackelfo

Rusty Shackelfo
  • Members
  • 3 posts
  • Device Model:
    HTC EVO Shift
  • CM Version:
    CM7 ish
  • Recovery Image:
    Cyanogen

Posted 18 April 2011 - 02:57 PM

I flashed to #40 last night and I cant hang up phone calls nor send texts, lol

#35 viperspike

viperspike
  • Donators
  • 12 posts
  • Country:
    us - United States
  • Device Model:
    Evo Shift / Speedy
  • CM Version:
    CM7 nightlies
  • Recovery Image:
    ClockworkMod

Posted 26 April 2011 - 03:24 AM

Flashed nightly 55 and 7.0.2 and both would bootloop.  Only way I could get it to work was flash X99 kernel.  - Viperspike

#36 password

password
  • Members
  • 8 posts
  • Device Model:
    Hero CDMA
  • CM Version:
    RC1
  • Recovery Image:
    Cyanogen

Posted 04 May 2011 - 09:56 PM

Nightly 61 broke my MMS recieve, wireless wont connect properly and is using more battery than 7.0.2.1.  I also noticed it lowered my benchmark scores about 25% on all testing apps like Linpack, Quadrant etc...

I went back to stable and everything is back to normal.

#37 strapped365

strapped365
  • Members
  • 7 posts
  • Device Model:
    HTC
  • CM Version:
    MikShift V1.0
  • Recovery Image:
    ClockworkMod

Posted 09 May 2011 - 06:11 PM

*edit* in 68 mms receive is still broke
Seems like all the forums for the shift are quiet today,I'm running 65 and mms receive is broke but I'm diggin cm7

Sent from my PG06100 using Tapatalk

Edited by strapped365, 09 May 2011 - 11:06 PM.


#38 VICODAN

VICODAN
  • Members
  • 3 posts
  • Device Model:
    Evo Shift 4G
  • CM Version:
    7.0.2.1
  • Recovery Image:
    Cyanogen

Posted 11 May 2011 - 11:51 PM

MMS is still broken in nightly 70

#39 viperspike

viperspike
  • Donators
  • 12 posts
  • Country:
    us - United States
  • Device Model:
    Evo Shift / Speedy
  • CM Version:
    CM7 nightlies
  • Recovery Image:
    ClockworkMod

Posted 13 May 2011 - 02:18 PM

No home - menu - back - search button lights on nightly 72.

#40 strapped365

strapped365
  • Members
  • 7 posts
  • Device Model:
    HTC
  • CM Version:
    MikShift V1.0
  • Recovery Image:
    ClockworkMod

Posted 13 May 2011 - 04:24 PM

View Postviperspike, on 13 May 2011 - 02:18 PM, said:

No home - menu - back - search button lights on nightly 72.
Try to enable auto bright I'm running 72 now with all keyboard and softkey lights working

Sent from my PG06100 using Tapatalk