Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Can't connect to computer


  • Please log in to reply
15 replies to this topic

#1 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 01:21 PM

When I plug in my Nook Color running CM7 to my computer, it just charges and doesn't go into USB mode. I don't even get a USB debugging notification, even though USB debugging is on. What can I do to fix this? Other then this one issue, I love CM7, but if I can't solve this, I may have to switch back since this is a pretty major problem for me. Thanks in advance for your help.

#2 hiflyer29

hiflyer29
  • Members
  • 1 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7 RC4
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 01:49 PM

View Postaakbari1024, on 12 April 2011 - 01:21 PM, said:

When I plug in my Nook Color running CM7 to my computer, it just charges and doesn't go into USB mode. I don't even get a USB debugging notification, even though USB debugging is on. What can I do to fix this? Other then this one issue, I love CM7, but if I can't solve this, I may have to switch back since this is a pretty major problem for me. Thanks in advance for your help.

Look at the top in the notifications panel, you should see the USB connection.  Just click to open the USB.

#3 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 02:02 PM

View Posthiflyer29, on 12 April 2011 - 01:49 PM, said:

Look at the top in the notifications panel, you should see the USB connection.  Just click to open the USB.

I know that already, but that notification isn't coming up. Nothing's there. It's not even being recognized by my computer.

#4 pmsrefugee

pmsrefugee
  • Members
  • 4 posts
  • Device Model:
    19513737336954
  • CM Version:
    6
  • Recovery Image:
    ClockworkMod

Posted 12 April 2011 - 02:06 PM

I had to turn off usb debugging to get it to work.

Tapa, tapa, Tapatalk! Quoth the Raven - Nevermore

#5 Bapf0r

Bapf0r
  • Members
  • 86 posts
  • Twitter:nullniveau
  • Country:
    de - Germany
  • Device Model:
    flo/mako/hws7300u/vision
  • CM Version:
    10.2.x
  • Recovery Image:
    TWRP

Posted 12 April 2011 - 02:08 PM

I have the same issue (since the first nightly I used ... something around 23).
Neither USB-Disk mode nor USB debugging are working.

#6 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 02:11 PM

View Postpmsrefugee, on 12 April 2011 - 02:06 PM, said:

I had to turn off usb debugging to get it to work.

Tapa, tapa, Tapatalk! Quoth the Raven - Nevermore

that's not working for me

#7 ttdv

ttdv
  • Members
  • 10 posts
  • Device Model:
    |1|
  • CM Version:
    2.1
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 02:41 PM

Try turning off/on your NC and connect again.  If still not working try connect to another USB port on your computer or check the USB devices under your computer 'device management' for any unknown USB device and reinstall.

#8 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 03:37 PM

That's also not working. I don't know what's wrong, and I'd really like to avoid having to wipe and flash the rom again.

#9 ttdv

ttdv
  • Members
  • 10 posts
  • Device Model:
    |1|
  • CM Version:
    2.1
  • Recovery Image:
    Cyanogen

Posted 12 April 2011 - 05:43 PM

Not sure if you're turn off or put the NC in standby.  Turn off by holding the power button for several sec and a pop up windows asking if you want to power off.  I had the same issue on my phone and by powering off/on I was able to see the USB enable when connect to a host PC.

#10 Bapf0r

Bapf0r
  • Members
  • 86 posts
  • Twitter:nullniveau
  • Country:
    de - Germany
  • Device Model:
    flo/mako/hws7300u/vision
  • CM Version:
    10.2.x
  • Recovery Image:
    TWRP

Posted 12 April 2011 - 05:46 PM

Hmmm ... USB storage is working now, but "adb devices" still doesn't list the nook (on two different computers and the "debugging connected" symbol in the notification bar is visible on the nook ...)

#11 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 13 April 2011 - 02:24 PM

@ttdtv: I turned it off, I'm not stupid lol

@Bapf0r: What did you do to get USB storage to work?

#12 Bapf0r

Bapf0r
  • Members
  • 86 posts
  • Twitter:nullniveau
  • Country:
    de - Germany
  • Device Model:
    flo/mako/hws7300u/vision
  • CM Version:
    10.2.x
  • Recovery Image:
    TWRP

Posted 13 April 2011 - 07:03 PM

View Postaakbari1024, on 13 April 2011 - 02:24 PM, said:

@Bapf0r: What did you do to get USB storage to work?
Honestly: Nothing special I'm aware of.

#13 p1v1l

p1v1l
  • Members
  • 2 posts
  • Device Model:
    xdvs
  • CM Version:
    fdsf
  • Recovery Image:
    Cyanogen

Posted 20 April 2011 - 07:28 AM

also my problem(
debugging is visible, the computer can see 2 nook disks, but can't access them

#14 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 21 April 2011 - 02:36 PM

Found out what my problem was. My cable doesn't work correctly. The "n" lights up when my nook is connected to it, but it doesn't charge or connect. So I called BN and they're sending me a new one.

#15 p1v1l

p1v1l
  • Members
  • 2 posts
  • Device Model:
    xdvs
  • CM Version:
    fdsf
  • Recovery Image:
    Cyanogen

Posted 22 April 2011 - 12:05 PM

and my problem was over when i put an sd card, computer saw both nook storage and the card

#16 aakbari1024

aakbari1024
  • Members
  • 16 posts
  • Device Model:
    Nook Color
  • CM Version:
    CM7
  • Recovery Image:
    Cyanogen

Posted 25 April 2011 - 11:50 AM

I'm pretty sure that's supposed to happen though. I see both too.