Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Help needed to go back to stock 2.1 from CM6.1


  • Please log in to reply
5 replies to this topic

#1 basappa

basappa
  • Members
  • 4 posts
  • Country:
    in - India
  • Device Model:
    HTC Hero GSM
  • CM Version:
    CM-6.1.0-Hero
  • Recovery Image:
    ClockworkMod

Posted 30 May 2011 - 06:55 AM

I don't think I took a backup of stock 2.1 when I flashed CM6.1.. So, any help to go back to stock 2.1 on my GSM HTC hero from CM6.1 is appreciated. Let me know if I need to give more details to help resolve this.

Reason for going back to stock - CM6.1 is draining my phone battery a lot.

Thank you,
Basappa

#2 SteelBytes

SteelBytes
  • Donators
  • 173 posts
  • Country:
    au - Australia
  • Device Model:
    Nexus 5 and Nexus 7.2012
  • CM Version:
    CM11
  • Recovery Image:
    TWRP

Posted 30 May 2011 - 06:58 AM

install RUU_Hero_HTC_WWE_2.73.405.66_WWE_test_signed_NoDriver.exe from http://forum.xda-dev...ad.php?t=559622

#3 Nams

Nams
  • Members
  • 4 posts
  • Device Model:
    Htc Hero A6262
  • CM Version:
    Hero 6.1
  • Recovery Image:
    Cyanogen

Posted 01 June 2011 - 06:55 PM

View PostSteelBytes, on 30 May 2011 - 06:58 AM, said:

install RUU_Hero_HTC_WWE_2.73.405.66_WWE_test_signed_NoDriver.exe from http://forum.xda-dev...ad.php?t=559622
I tried to install RUU_Hero_HTC_WWE_2.73.405.66_WWE_test_signed_NoDriver.exe but I had an error something about custom ID update fail!. Can you help me?

Edited by Nams, 02 June 2011 - 02:28 AM.


#4 basappa

basappa
  • Members
  • 4 posts
  • Country:
    in - India
  • Device Model:
    HTC Hero GSM
  • CM Version:
    CM-6.1.0-Hero
  • Recovery Image:
    ClockworkMod

Posted 02 June 2011 - 06:06 AM

View PostNams, on 01 June 2011 - 06:55 PM, said:

I tried to install RUU_Hero_HTC_WWE_2.73.405.66_WWE_test_signed_NoDriver.exe but I had an error something about custom ID update fail!. Can you help me?

I too got the similar error related to ID. I found another link which installed without any issues but it has to be flashed unlike the exe method of installing.

http://www.villainro...date-Files-here!

In this page, I downloaded and installed the first link 'download stock update.zip'

It is working fine now though I am seeing battery going down fast, but I would check on it few more days before attempting something else to fix the battery.

Hope it helps you too. and let me know how the battery is faring after flashing.

And thanks to SteelBytes for the link.

-Basappa

#5 Nams

Nams
  • Members
  • 4 posts
  • Device Model:
    Htc Hero A6262
  • CM Version:
    Hero 6.1
  • Recovery Image:
    Cyanogen

Posted 02 June 2011 - 09:43 PM

Thanks for your response...
I installed the 2.1 with no problem.
The battery life is really good...
but the problem that am having now is trying to install an update.
Go to System software Updates and see if you could download and install
the 3.32.405.2 update.
Let me know, Thanks.

#6 basappa

basappa
  • Members
  • 4 posts
  • Country:
    in - India
  • Device Model:
    HTC Hero GSM
  • CM Version:
    CM-6.1.0-Hero
  • Recovery Image:
    ClockworkMod

Posted 03 June 2011 - 06:39 AM

View PostNams, on 02 June 2011 - 09:43 PM, said:

Thanks for your response...
I installed the 2.1 with no problem.
The battery life is really good...
but the problem that am having now is trying to install an update.
Go to System software Updates and see if you could download and install
the 3.32.405.2 update.
Let me know, Thanks.

I too faced the issue with the update. The update is related to G-Sensor calibration tool. It does not install and gives an error           "No Siganture (235 files)". There are others too who have faced similar issue with the update. I am looking out for it.
Check this link -
http://forum.xda-dev...ad.php?t=750033

Let me know if you find a way out.

Basappa