Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Storing Apps: Internal vs. Built-in SD vs. External SD memory

memory SD microsd

  • Please log in to reply
2 replies to this topic

#1 Smoothmoose

Smoothmoose
  • Members
  • 5 posts
  • Country:
    us - United States
  • Device Model:
    LG-P999
  • CM Version:
    CM7
  • Recovery Image:
    TWRP

Posted 01 August 2011 - 03:26 AM

Ok.  I'm having trouble getting my P999 CM7 (7/30 build) to save/install apps on the built-in SD storage (approx 5GB free).  I see with under "Settings>Storage" the OS sees the built-in SD as "Additional storage: /mnt/emmc".  However, when I see in there is only "Auto, Internal, External" application install location settings.  When I select "External" it stores on my external SD card.  How do I get it to install apps in the built-in SD?  I also tried removing my external SD card, but it doesn't change a thing.

Prior to CM7, the stock Froyo ROM appear to store my apps in the built-in SD.

#2 wewoapsiak

wewoapsiak
  • Members
  • 480 posts
  • Country:
    us - United States
  • Device Model:
    G2x
  • CM Version:
    Latest Nightly
  • Recovery Image:
    ClockworkMod

Posted 01 August 2011 - 06:43 AM

This thread may help you, ask / search there.
http://forum.xda-dev...d.php?t=1144553

#3 Smoothmoose

Smoothmoose
  • Members
  • 5 posts
  • Country:
    us - United States
  • Device Model:
    LG-P999
  • CM Version:
    CM7
  • Recovery Image:
    TWRP

Posted 01 August 2011 - 02:51 PM

Thanks. That thread solved my issue.





Also tagged with one or more of these keywords: memory, SD, microsd