Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Stuck at startup


  • Please log in to reply
5 replies to this topic

#-19 LtRamsus88

LtRamsus88
  • Members
  • 3 posts
  • Country:
    us - United States
  • Location:
    New York City
  • Device Model:
    HTC Hero CDMA
  • CM Version:
    7.1.0
  • Recovery Image:
    ClockworkMod

Posted 12 October 2011 - 03:43 AM

Hey, I tried to install the latest cyanogen mod today on my Hero and it keeps stalling at the HTC screen.  I've tried installing by wiping with amon ra and clockwork.  I tried downloading with ROM manager and manually putting it on my SD card but the problem is the same.  My previous rom was a custom one that I put on there over a year ago but I can't recall the name currently.  I don't know if that could cause problems.  I wipe everything except the SDcard so I don't see how it would.

I can restore the backup and get back to my old custom rom and find out the name if that could help.  I also thought about reverting to a standard rom and then trying to install cyanogen from there.  I don't have a backup of the original phone settings anymore so if someone could point me to where I could get that I would appreciate it.

I'm going to try cyanogen v6 to see if that will work tomorrow but I wanted to post here first just in case one of you knew how to help.

Does anybody know why this would happen or how I can get a logcat to post here?  ADB just says waiting for device when I try to do adb logcat with my device connected (still at HTC screen)

thanks, Andy

#-18 jbcode42

jbcode42
  • Members
  • 94 posts
  • Country:
    us - United States
  • Device Model:
    HTC Incredible
  • CM Version:
    CM7.1
  • Recovery Image:
    ClockworkMod

Posted 12 October 2011 - 04:41 AM

Hmm, if you have ADB debugging enabled, you should get output almost as soon as the adb systems start. I guess the first thing that comes to mind is did the custom rom have any strange repartitioning?

To re-install the stock ROM, take a look at the Official RUU section under un-rooting on http://forum.xda-dev...title=Hero_CDMA but keep in mind it will be stock, with no root etc. You will have to re-root after applying an RUU.

I guess knowing the name of the last rom would not hurt if you know it.

Oh! Almost forgot, did you try a factory reset (in CWM)?

Edited by jbcode42, 12 October 2011 - 04:49 AM.


#-17 VsCDMAHero

VsCDMAHero
  • Donators
  • 471 posts
  • Country:
    us - United States
  • Device Model:
    CDMA Sprint Hero
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 12 October 2011 - 05:21 PM

Hi,
Or as well as factory reset, try calkulins format all zip file to make sure ur phone is cleared out.
But the precious person had a good point.... if u had a special tweak or partition like Firerat's, etc... then u may have to search for fix or just simply unroot and start over.
Good luck


V'sHERO on Tapatalk

#-16 LtRamsus88

LtRamsus88
  • Members
  • 3 posts
  • Country:
    us - United States
  • Location:
    New York City
  • Device Model:
    HTC Hero CDMA
  • CM Version:
    7.1.0
  • Recovery Image:
    ClockworkMod

Posted 12 October 2011 - 11:53 PM

Update:  the old rom i had was Damagecontrol v1 I think

I tried installing cyanogen v6 and that works fine.  I just tried installing v7.1.0 afterwards and it still seems to be stalling (I've been waiting for about 10 minutes now).  Is the RC version of 7.1 different than the stable release?  I may try that calkulins format and try 7.1 again otherwise I'll either stick with 6.1 or try an earlier 7.x release

#-15 LtRamsus88

LtRamsus88
  • Members
  • 3 posts
  • Country:
    us - United States
  • Location:
    New York City
  • Device Model:
    HTC Hero CDMA
  • CM Version:
    7.1.0
  • Recovery Image:
    ClockworkMod

Posted 13 October 2011 - 12:45 AM

Tried using Calkulins but that didn't work either.  I think I'm going to stick with 6.1 for now since it works for me unless anybody has any other ideas to help.

one more question though.  What's the point of flashing a new radio?

#-14 VsCDMAHero

VsCDMAHero
  • Donators
  • 471 posts
  • Country:
    us - United States
  • Device Model:
    CDMA Sprint Hero
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 13 October 2011 - 05:16 AM

View PostLtRamsus88, on 13 October 2011 - 12:45 AM, said:

Tried using Calkulins but that didn't work either.  I think I'm going to stick with 6.1 for now since it works for me unless anybody has any other ideas to help.

one more question though.  What's the point of flashing a new radio?
If u got cm6 to work then there is no reason why cm7 should not work.
Update cmr, through recovery do the factory reset, wipe everything except SD card and flash ROM without the gapps. It it works, nandroid then flash gapps.  It should work ...
Good luck
Or
You just have a bad download of the ROM.  Try redownloading it with ur computer then transfer it for flashing
Good luck

V'sHERO on Tapatalk