Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

camera


  • Please log in to reply
4 replies to this topic

#1 reghu912

reghu912
  • Members
  • 1 posts
  • Device Model:
    ZTE V9C
  • CM Version:
    Cyanogen 7.1 Rc1
  • Recovery Image:
    ClockworkMod

Posted 05 January 2012 - 06:19 PM

have Cyanogenmod 7.1 Rc1 on my ZTE V9C. and facing lots of problems. please helppppp

a)  the camera is not working perfectly(when I open camera, I can see a flipped image.)
B)  Bluetooth is not turning on.
c)   after a turn off the CM will only open when I remove my battery for a second. Otherwise the screen will not be unlocked.

please help me friends

can I install the camera and Bluetooth app of a stock ROM.
please provide the instructions.

#2 koushalvikas

koushalvikas
  • Members
  • 1 posts
  • Device Model:
    zte V9c
  • CM Version:
    7.1.0-RC1-v9-kang
  • Recovery Image:
    Cyanogen

Posted 11 January 2012 - 02:55 PM

same problem i face like u face reghu912 plz help me too if u get solution

#3 matheusan25

matheusan25
  • Members
  • 2 posts
  • Country:
    br - Brazil
  • Device Model:
    zte v9c
  • CM Version:
    2.3.3/2.3.7
  • Recovery Image:
    Cyanogen

Posted 27 February 2012 - 02:05 AM

oi, estou com problema na câmera do meu também, fica com ruídos brancos e com cores quase invertidas, a qualidade do vídeo está pior também, e não consegui mudar com a câmera da versão 2.3.3...

#4 Mad Mac

Mad Mac
  • Members
  • 4 posts
  • Device Model:
    ZTE V9 Light
  • CM Version:
    CM7 7.1.0 nightly build 35
  • Recovery Image:
    ClockworkMod

Posted 18 June 2012 - 01:01 AM

The last time camera worked for me was CM7.1 nightly 35. Camera is broken from then to CM7.2 stable. I am curious why such an obvious feature was never fixed.

#5 Enzo1960

Enzo1960
  • Members
  • 1 posts
  • Country:
    it - Italy
  • Device Model:
    ZTE V9
  • CM Version:
    7.2.0-v9
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 05:54 PM

I also confirm that in CM7.2.0-v9 camera works very bad!
How I can solve this problem?
I tried to search CM7.1 nightly 35, but I don't found it.
Other versions of CM for ZTE V9 that I can download from official site have same problem.
I tried also to find a camera apk to substitute current 2.3.7 but I haven't find any more.
Please help me!