Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Can't send MMS


  • Please log in to reply
11 replies to this topic

#1 kryznic

kryznic
  • Members
  • 4 posts
  • Device Model:
    Droid 2 R2D2
  • CM Version:
    7
  • Recovery Image:
    TWRP

Posted 13 December 2011 - 09:58 PM

I'm having a slightly similar issue,  I can send texts and get 3G just fine but I can't send any texts with photos attached, in either GO SMS Pro or the native messaging.  It just sits there and after a long time eventually fails.  Although a few recipients have said they received some sort of URL in the text I sent but couldn't click on cuz they don't have smart phones.

#2 Joker_ian

Joker_ian
  • Members
  • 9 posts
  • Country:
    pt - Portugal
  • Location:
    Portimao
  • Device Model:
    LG Maximo Pro C660
  • CM Version:
    CyanogenMod-7.2.0-C660
  • Recovery Image:
    ClockworkMod

Posted 07 February 2012 - 12:43 PM

Have the same issue as you...can't send MMS :( and I need badly

I followed all the steps (1-9) and aswell did the Ryan K step with Titanium and nothing...

Can some one help me plz? I use alot MMS service and now I can't

Just hope that someone could help me.

#3 christophiend

christophiend
  • Members
  • 2 posts
  • Device Model:
    HTC Aria
  • CM Version:
    CyanogenMod 7.1.0-Liberty
  • Recovery Image:
    ClockworkMod

Posted 03 March 2012 - 10:44 AM

I'm still stuck after trying all the above too.  Anyone come up with some other groovy ideas to try?  Please???  Getting well bored with this not working, sigh!  Thanks for all good suggestions though.

#4 jakson0100

jakson0100
  • Members
  • 39 posts
  • Country:
    us - United States
  • Device Model:
    Motorola
  • CM Version:
    2012
  • Recovery Image:
    Cyanogen

Posted 12 March 2012 - 10:02 AM

Is your wi-fi on? I know neither of the 2 Inc2s in my house can revive mms over wi-fi.

#5 CosmicCat

CosmicCat
  • Members
  • 1 posts
  • Country:
    us - United States
  • Device Model:
    Nexus One
  • CM Version:
    7
  • Recovery Image:
    Cyanogen

Posted 02 June 2012 - 01:45 AM

I was able to solve this problem on my Nexus One.

1. I installed Go SMS.
2. Launched Go SMS and clicked Settings
3. Click on 'Send Settings'
4. Scroll down to 'Enable customized SMSC' and enable
5. Search for the customized SMSC # to enter... I used the T-Mobile # from this list
6. And Voila! it works.

It works for me regardless of whether wireless is on or off. Hope this helps!