Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

HDMI OUT for CM7


  • Please log in to reply
17 replies to this topic

#1 liljom

liljom
  • Members
  • 4 posts

Posted 29 December 2011 - 01:32 PM

Hey,

I just read codeworkx's blog and saw, that 12172011 was the last build he made.
I checked the changelog, and I found a line:

OMAP4: Adding HDMI Support in the framework (android_frameworks_base)

and it was merged to the repo on the 13/12.
Could somebody with a build made later, than 13/12 check if anythyng happens by plugging the MHL cable in?

thanks, lj

#2 pxpto

pxpto
  • Donators
  • 29 posts
  • Country:
    pt - Portugal
  • Location:
    Porto
  • Device Model:
    Samsung Galaxy S II
  • CM Version:
    Nightlies
  • Recovery Image:
    ClockworkMod

Posted 31 December 2011 - 01:25 AM

Sorry to enter another topic, but what about the USB On The Go / USB Host? Is it possible to implement the right drivers in CM7 too?

#3 Loos

Loos
  • Members
  • 1 posts
  • Device Model:
    Samsung Galaxy S II
  • CM Version:
    Cyanogenmod 7
  • Recovery Image:
    ClockworkMod

Posted 01 January 2012 - 06:04 PM

View Postliljom, on 29 December 2011 - 01:32 PM, said:

Hey,

I just read codeworkx's blog and saw, that 12172011 was the last build he made.
I checked the changelog, and I found a line:

OMAP4: Adding HDMI Support in the framework (android_frameworks_base)

and it was merged to the repo on the 13/12.
Could somebody with a build made later, than 13/12 check if anythyng happens by plugging the MHL cable in?

thanks, lj

I've tested codeworkx's lastest build with my MHL adapter, still no signal/charging of the phone :(