Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Disable boot animation doesn't work

Settings

This topic has been archived. This means that you cannot reply to this topic.
15 replies to this topic

#1 alanbkahn

alanbkahn
  • Donators
  • 37 posts

Posted 31 January 2012 - 02:00 PM

Settings > Performance > toggle "disable boot animation"

It still shows during boot.

#2 gordon1992

gordon1992
  • Members
  • 7 posts

Posted 31 January 2012 - 03:54 PM

Same here, the option is probably just activating a stub method hence there's no actual change.

#3 phoenixelijah

phoenixelijah
  • Donators
  • 27 posts

Posted 03 February 2012 - 04:14 PM

Yeah, I was just playing with that and had no luck with it either. I did go into some crazy boot loop for a while until I interrupted it!

Sent from my HPTP CM9 using Tapatalk.

#4 ivancwc

ivancwc
  • Members
  • 4 posts

Posted 05 February 2012 - 02:46 PM

same here!

#5 joker920

joker920
  • Donators
  • 77 posts

Posted 22 February 2012 - 03:48 PM

Did this option disappear in either Alpha 1 or 2?  I no longer see it.

#6 alanbkahn

alanbkahn
  • Donators
  • 37 posts

Posted 22 February 2012 - 07:02 PM

Works with Alpha 2!

#7 joker920

joker920
  • Donators
  • 77 posts

Posted 23 February 2012 - 10:37 PM

Sorry, but I go into "Settings > Performance" and I no longer see any option to enable/disable boot animation.




I am on Alpha 2.  Was the option removed?  When I had the option I initially had it switched to disable animation, even though it wasn't working at the time.  
Now I no longer see the option but I have no boot animation at startup.
Am I looking in the wrong place?

#8 ivancwc

ivancwc
  • Members
  • 4 posts

Posted 24 February 2012 - 03:15 AM

View Postjoker920, on 23 February 2012 - 10:37 PM, said:

Sorry, but I go into "Settings > Performance" and I no longer see any option to enable/disable boot animation.




I am on Alpha 2.  Was the option removed?  When I had the option I initially had it switched to disable animation, even though it wasn't working at the time.  
Now I no longer see the option but I have no boot animation at startup.
Am I looking in the wrong place?

same here

#9 Racenrich

Racenrich
  • Members
  • 14 posts

Posted 24 February 2012 - 01:40 PM

Hit up the mod section; download the new and improved cyangoen 9 ICS skateboard version...looks great. Granite the animation is maybe 20 seconds long...why disable it?

#10 Mohey Saleh

Mohey Saleh
  • Members
  • 1 posts

Posted 25 February 2012 - 06:35 PM

View Postjoker920, on 23 February 2012 - 10:37 PM, said:

Sorry, but I go into "Settings > Performance" and I no longer see any option to enable/disable boot animation.



I am on Alpha 2.  Was the option removed?  When I had the option I initially had it switched to disable animation, even though it wasn't working at the time.  
Now I no longer see the option but I have no boot animation at startup.
Am I looking in the wrong place?

same here

Edited by Mohey Saleh, 25 February 2012 - 06:35 PM.


#11 pm01dec

pm01dec
  • Members
  • 10 posts

Posted 26 February 2012 - 07:05 AM

View Postjoker920, on 23 February 2012 - 10:37 PM, said:

Sorry, but I go into "Settings > Performance" and I no longer see any option to enable/disable boot animation.




I am on Alpha 2.  Was the option removed?  When I had the option I initially had it switched to disable animation, even though it wasn't working at the time.  
Now I no longer see the option but I have no boot animation at startup.
Am I looking in the wrong place?

same here

#12 alanbkahn

alanbkahn
  • Donators
  • 37 posts

Posted 28 February 2012 - 10:38 PM

Same...I'm thinin' it was removed.  Fine by me.

#13 joker920

joker920
  • Donators
  • 77 posts

Posted 29 February 2012 - 08:26 AM

View Postalanbkahn, on 28 February 2012 - 10:38 PM, said:

Same...I'm thinin' it was removed.  Fine by me.

Not fine by me.

I have no idea whether or not I wanted boot animation on or off.  But I sure liked having the option to choose.

I hope that they put the option back in

#14 joker920

joker920
  • Donators
  • 77 posts

Posted 25 March 2012 - 07:54 PM

This was given by another member on a similar post.   IT WORKS!!!!

"Use a root enabled browser, go to /data/property, and rename persist.sys.nobootanimation, to: persist.sys.nobootanimation_off."

#15 manicnick

manicnick
  • Members
  • 4 posts

Posted 08 April 2012 - 09:44 PM

Tried this but still doesnt work (running cm9 alpha 6)

#16 arsenic1234

arsenic1234
  • Members
  • 1 posts

Posted 03 May 2012 - 04:00 AM

To turn off boot animation, go to /data/property and create a text file named persist.sys.nobootanimation and put the value 1 in it. Set the permissions to match the permissions of the other files there.

it will go black maybe 5 seconds then load homescreen. tested and working hp touchpad using 4_30 nightly.