Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Data issue (HSDPA > 3G) and network pref lost

3g HSDPA Data

This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 luck02

luck02
  • Members
  • 5 posts

Posted 01 February 2012 - 04:21 PM

I'm noticing since installing 7.1.0.1 (and with 7.1.0) that my phone spends allot more time in HSDPA mode than it does in 3g.

I live in a major city with full 3G coverage, and with the stock rom I only saw HSDPA mode when I was far outside of the city.

Since installing the CM, I've seen HSDPA much more often than 3G.

Also, on reboot (and sometimes randomly) the network preference resets.
- phone - *#*#4636*#*#

It starts as WCDMA

I manually set to GSM/CDMA auto (prl) <-- This is what my provider (mobilicity) says the phone should be set on.

Turn the radio off and on and it seems to work, initially I won't get connection to my carrier, but after setting GSM/CDMA it connects (Mobilicity --> Vancouver --> Canada)... And I often see 3g as well.

These may be associated with each other.

Anyone else having similiar problems?

Gary