Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

ADB can't detect Samsung Galaxy S2


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 risingevil

risingevil
  • Members
  • 12 posts

Posted 06 February 2012 - 09:14 PM

hi

For some reason, I can't seem to pull a logcat file with ADB on Windows 7 32bit, even when my GS2 is in USB Debugging mode.  The drivers are installed, but when I run the adb usb command, I get a "error device not found".  And sdb logcat just hangs.  I am currently running 7.1 which I understand has been demoted to RC instead of Stable, and maybe there are issues with USB Debugging mode that I am not aware of.

Any info would be greatly appreciated.

Thank you very much.

#2 Nicholas Lie

Nicholas Lie
  • Members
  • 1 posts

Posted 13 February 2012 - 11:42 AM

I also have the same problem. My ADB cannot detect my SGS2, even in usb debugging mode.

#3 tnerb123

tnerb123
  • Members
  • 36 posts

Posted 13 February 2012 - 09:56 PM

Do you have the usb drivers installed?  There are special usb drivers needed for adb to see the phone.  And I believe there different for this phone compared to the other samsung phones.

#4 ecoc

ecoc
  • Donators
  • 3 posts

Posted 28 February 2012 - 09:32 PM

I noticed similar problems using a different USB cable than the original one (still being able to transfer files and charge the phone) so there might be a difference in cables.

Gesendet von meinem GT-I9100 mit Tapatalk