Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Reboot Loop at CM7 Screen after Factory Reset

Loop Factory Reboot reboot

  • Please log in to reply
1 reply to this topic

#1 Johnny Nguyen

Johnny Nguyen
  • Members
  • 2 posts

Posted 12 February 2012 - 03:32 AM

I attempted to do Settings > Privacy > Factory Reset on my T-Mobile Vibrant Galaxy S because it's been Force Closing everything lately and now I just get a Reboot loop where the Cyanogenmod 7 Android rides in on his little skateboard and the arrow travels around him, then it pauses and he rides in again.. and again.. and again.. Please help.. I got this phone when it was already rooted and loaded with this rom. I have never flashed or installed any of this stuff before.

#2 Eeyern Ng

Eeyern Ng
  • Members
  • 4 posts

Posted 12 February 2012 - 02:06 PM

Had the same problem today, started experimenting and SOMETHING HAPPENED!! IT WORKED!
NOTE: YOUR DATA WILL NOT GET DELETED :)
Follow these steps,
1) Go into recovery mode (Volume UP + Middle Button + Power Button)
2) Go to backup + restore
3) Restore to internal SD card
4) Factory Reset
5) Go to backup + restore
6) Advance recovery from internal SD Card
6i) Select Data

Hope this works, please tell me if it does!!

Edited by Eeyern Ng, 12 February 2012 - 02:07 PM.






Also tagged with one or more of these keywords: Loop, Factory, Reboot, reboot