Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Setup Wizard has stopped.


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Toketsu

Toketsu
  • Members
  • 2 posts

Posted 06 March 2012 - 07:38 PM

Hey everyone,

First time posting so forgive me if i leave out some info that is needed.

I have been running CM7 with great success for sometime.  I upgraded to CM9 today.  Everything seemed to go smoothly and it booted right up.  However i am getting an error when i click the android icon on the Setup Wizard.

"Unfortunately, Setup Wizard has stopped."

There doesnt seem to be a way to bypass this as far as i can find.

I loaded Alpha2 and Gapps using ACMEInstaller 2.

Performed a wipe of all caches and did a factory reset.

Any help would be appreciated.  Figured I would check with you all before trying to load it again.


Edit:  I guess i should be asking if i have the right version of Gapps.  gapps-ics-20111230.zip

Edited by Toketsu, 06 March 2012 - 08:12 PM.


#2 dhlee528

dhlee528
  • Members
  • 223 posts

Posted 06 March 2012 - 08:06 PM

which gapp did you used?

I remember I had same issue but I fixed it by using different gapp

#3 Toketsu

Toketsu
  • Members
  • 2 posts

Posted 06 March 2012 - 08:17 PM

reloaded Gapps.  Not sure if it didnt take the first time...but it seems to be working now

gapps-ics-20111230.zip

Please let me know if there is a newer or better version to use.