Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Cannot create APN's

APN

  • Please log in to reply
6 replies to this topic

#1 Neo83

Neo83
  • Members
  • 1 posts
  • Country:
    no - Norway
  • Device Model:
    Galaxy S2
  • CM Version:
    CM9
  • Recovery Image:
    Cyanogen

Posted 20 March 2012 - 08:13 PM

Nevermind that. I had 20120319 it seems, and it's fixed in 20120320 :D


Hello there :rolleyes:

I seem to have some trouble creating APN's in the 20120320 version, and it's not stated by TH in known bugs.
Anyone else having these problems?

Edited by Neo83, 20 March 2012 - 10:07 PM.


#2 darcjrt

darcjrt
  • Members
  • 1 posts
  • Twitter:@darcjrt
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy S 2 i9100
  • CM Version:
    CM9
  • Recovery Image:
    Cyanogen

Posted 21 March 2012 - 02:21 PM

Having the same issue here! cant create APNs so I have no data. Any help!?

#3 crdb69

crdb69
  • Members
  • 10 posts
  • Country:
    ch - Switzerland
  • Device Model:
    GSII
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 22 March 2012 - 12:28 PM

Yep same problem on 0322

#4 PhatPete

PhatPete
  • Members
  • 10 posts
  • Twitter:plambie
  • Country:
    uk - United Kingdom
  • Device Model:
    Galaxy s"
  • CM Version:
    cm9
  • Recovery Image:
    Cyanogen

Posted 04 April 2012 - 02:29 PM

I've got this too, first CM9 install for my S2.   Tried typing APN details in several times (tesco mobile) without any luck. Tried resetting to default APN setting, got 'unfortunately settings has stopped".

Restarted phone and APN settings listed.  It had selected Tesco itself and accessing facebook OK.

Hope this helps you guys.

#5 JustCallMeBen

JustCallMeBen
  • Members
  • 46 posts
  • Twitter:justcallmeben
  • Country:
    be - Belgium
  • Location:
    Belgium
  • Device Model:
    Samsung Galaxy SII I9100
  • CM Version:
    CM9 nightly
  • Recovery Image:
    TWRP

Posted 04 April 2012 - 04:13 PM

View PostPhatPete, on 04 April 2012 - 02:29 PM, said:

I've got this too, first CM9 install for my S2.   Tried typing APN details in several times (tesco mobile) without any luck. Tried resetting to default APN setting, got 'unfortunately settings has stopped".

Restarted phone and APN settings listed.  It had selected Tesco itself and accessing facebook OK.

Hope this helps you guys.

This. Had the same problem, apparently the displayed list isn't updated after you add an APN. restarting the phone after adding your APN fixes this.

#6 Archemago

Archemago
  • Members
  • 3 posts
  • Twitter:paulo_vianna_
  • Country:
    br - Brazil
  • Device Model:
    Galaxy S II
  • CM Version:
    9
  • Recovery Image:
    ClockworkMod

Posted 04 April 2012 - 05:29 PM

View PostJustCallMeBen, on 04 April 2012 - 04:13 PM, said:

This. Had the same problem, apparently the displayed list isn't updated after you add an APN. restarting the phone after adding your APN fixes this.

Had the same problem too,after restarting my APN's show correctly

#7 crdb69

crdb69
  • Members
  • 10 posts
  • Country:
    ch - Switzerland
  • Device Model:
    GSII
  • CM Version:
    CM7
  • Recovery Image:
    ClockworkMod

Posted 05 April 2012 - 05:31 AM

There's also this solution:
Remove the sim card PIN code lock and reboot your phone, all APN appears.





Also tagged with one or more of these keywords: APN