Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

"mark as read" not working


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 estmatic

estmatic
  • Members
  • 52 posts

Posted 31 March 2012 - 08:45 PM

Posts aren't marked as read when I open them, and most of the "Mark all posts as read" links don't work either. The only one that works for me is the global one at the very bottom of the page.

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts

Posted 22 April 2012 - 05:04 AM

This is also not working for me. In topics I create, view, reply will all show unread. Even if I click the "Mark Forum as Read", everything will still show that everything is unread. I haven't tried the global button yet.

I was thinking this might initially be an issue with IE, as we are forced to run IE8 at work, but even with Chrome at home, it still doesn't do it.

#3 Guest_SatanR1_*

Guest_SatanR1_*
  • Guests

Posted 22 April 2012 - 08:46 PM

I'm scheduling a few upgrades for the forum. Once they are done, I'll re-visit this issue.

#4 jakechance

jakechance
  • Members
  • 104 posts

Posted 05 May 2012 - 05:18 PM

Is there any more information on this issue? I'm still noticing it and can't find any posts with more information.

#5 jakechance

jakechance
  • Members
  • 104 posts

Posted 08 May 2012 - 01:17 AM

Just today I noticed that I could click and have a forum marked as read. It doesn't stick as a refresh of the page will show all items as unread again.

#6 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts

Posted 08 May 2012 - 03:53 AM

It has been working fine for me now. The only thing I notice is when I reply in a topic, it doesn't mark it as read until I go back in and visit it again.

#7 Guest_SatanR1_*

Guest_SatanR1_*
  • Guests

Posted 08 May 2012 - 06:30 AM

View Postjakechance, on 08 May 2012 - 01:17 AM, said:

Just today I noticed that I could click and have a forum marked as read. It doesn't stick as a refresh of the page will show all items as unread again.

View Postbassmadrigal, on 08 May 2012 - 03:53 AM, said:

It has been working fine for me now. The only thing I notice is when I reply in a topic, it doesn't mark it as read until I go back in and visit it again.

Maybe it's a cookie issue .. I'll look into it. Thanks.