Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Camera Not working


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 greatphone

greatphone
  • Members
  • 1 posts

Posted 14 April 2012 - 03:19 AM

I installed  cm_shadow_full-154.zip  on my DroidX - and everything work well with the exception of the camera. I tried two SD cards - 16 Gb class 2 and 32 Gb Class 4, formatted the SD card, cleared the cache, rebooted the phone, etc. Nothing works.

The problem is when I start the camera, it comes up ok but after the first picture is taken nothing happens. It does not store the photo, does not show the preview, does not do anything.

Any help? I really like the cyanogen mod but without the camera, I may have to revert back to the Motorola ROM.

Any advice would be appreciated.

Thanks a lot.

#2 mecha2012

mecha2012
  • Members
  • 92 posts

Posted 07 May 2012 - 01:28 AM

sbf this http://goo.gl/LefbT
wipe system/cache
root using this http://dl.dropbox.co...Tools_v1.07.zip
install bootstrap install CWR
wipe system/cache
flash this http://goo.im/roms/R...GB-20120428.zip
flash this http://goo.im/gapps/...0828-signed.zip
enjoy lol