Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Android market does not show when i root nook color


  • Please log in to reply
8 replies to this topic

#-19 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 07 June 2012 - 04:59 AM

the market app doesnot show afterr i istall the cm7 and google apps addon pack, so i downloaded it form internet, after that when i open it, it says to create google account for using google play, when i click yes to dialog box . the app closes and no other dialog box opens, what is the problem with google play store? pls reply soon

#-18 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 07 June 2012 - 09:42 AM

Are you sure you installed the right gapps package for the right CM version? http://goo.im/gapps

#-17 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 07 June 2012 - 12:08 PM

Don't know about it i'm going to try again, well before this moment i think i messed up my nook. it won't move forward from the green cyanogen mod image to the loading screen. did i really messed my nook up?

#-16 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 07 June 2012 - 12:18 PM

while trying to bring back market, i accidently formated the boot partation, or something like that, i dont know if i messed up my nook because of formating the nook. plz help me out. my father is a hard ware engenieer and i want to become great in software engeneering so that's why i formatted the boot. Is this bad? plz help me out!!!

Edited by Eyril Sam, 07 June 2012 - 01:48 PM.


#-15 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 07 June 2012 - 05:41 PM

The /boot partition is where the kernel resides. Placing the kernel there is part of the flashing/installing process of CM. If you did flash the wrong gapps package, you may need to wipe the /system partition followed by reinstalling CM and the correct gapps version. If you still have bootloops, then you are going to need to perform a Factory Reset/Data Wipe.

#-14 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 07 June 2012 - 06:13 PM

View Postbassmadrigal, on 07 June 2012 - 05:41 PM, said:

The /boot partition is where the kernel resides. Placing the kernel there is part of the flashing/installing process of CM. If you did flash the wrong gapps package, you may need to wipe the /system partition followed by reinstalling CM and the correct gapps version. If you still have bootloops, then you are going to need to perform a Factory Reset/Data Wipe.

can u give instructions for doing that? right now i have 2gb SD, in which i have the clock work mod done and the latest nightly build for nook color and the google apps addon pack that i have downloaded from the link u gave to me above

#-13 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 07 June 2012 - 07:25 PM

I have tried but still it is struck on that green cyanogen logo image with loading at the bottom. i used instructions from:

plz reply soon

#-12 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 07 June 2012 - 11:47 PM

Boot into ClockworkMod, go under the Mounts and Storage menu and select Format /system. Then go back to the main screen and perform a Factory Reset/Data Wipe. After that, reinstall CM and the right gapps for your CM version.

#-11 Eyril Sam

Eyril Sam
  • Members
  • 23 posts
  • Country:
    pk - Pakistan
  • Device Model:
    Nook Color
  • CM Version:
    Cyanogen Mod 10 (26/11/2012)
  • Recovery Image:
    ClockworkMod

Posted 08 June 2012 - 11:34 AM

last night i tried again but this time using the new clock work mod version and it installed easily. and the link u gave me for google apps one i downloaded the latest compatable one that matched the CM version, it has an error, it first install all apps then uninstall them. then i used the old app package that is given in the discription of the youtube video (the video link i shared above) and it worked. Well thanks for help anyways