Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Buttons Do Not Light Up In Aug 3 Nightly Build


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 gnychis

gnychis
  • Members
  • 10 posts

Posted 04 August 2012 - 02:14 PM

Myself and several others on XDA Forum (http://forum.xda-dev...91#post29775791) have noticed that the back/home/search/menu buttons do not properly light up when the screen is active most of the time.  Instead, they will stay unlit.  On occasion they will all of a sudden start working, but for the most part they do not light.

#2 monancoody

monancoody
  • Members
  • 19 posts

Posted 04 August 2012 - 03:48 PM

I have yet to notice that issue but I'll be sure to keep an eye out...

#3 onealvideo

onealvideo
  • Members
  • 138 posts

Posted 05 August 2012 - 10:01 PM

Known issue in CM9 as well as CM10.

#4 gnychis

gnychis
  • Members
  • 10 posts

Posted 08 August 2012 - 04:15 AM

Thanks, it seems that a workaround for me is to unlock the screen, then not touch it for 6-7 seconds. When I touch it after 6-7 seconds, the buttons light up and operate without a problem. I believe this time is the button idle time when they toggle to off, allowing them to reactivate. Albeit they never initially turned on street screen unlock