Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

How Do You Disable/remove Text-To-Speech?


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 Morath

Morath
  • Members
  • 1 posts

Posted 12 September 2012 - 11:37 PM

It keeps turning on randomly and won't stop until if feels like it or I force close the app it's reading from.

Under the Language & input > Text-to-speech output, there is only "Google Text-to-speech" and "Pico TTS". Neither has an option to turn off/uncheck or to uninstall. Any ideas how to stop the infuriating option?

EDIT: I've created a Titanium Backup of the Pico TTS then removed it, but the Google Text-to-speech is still a problem.

EDIT2: Found a blog post by wadih's which gives advise to turn off Auto Correction and so far so good. I hope this helps others in case they encounter this problem.

Quote

  • Go to settings.
  • Go to "language and input"
  • Go to "Android Keyboard Settings"
  • Scroll down and click on "Auto Correction"
  • Choose "OFF"
After your do that Text-to-Speech will stop reading whatever you click on.

Edited by Morath, 13 September 2012 - 01:24 AM.