Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Cm 10: Problem Removing And Re-Creating Exchange Account


  • Please log in to reply
No replies to this topic

#1 DerSebi

DerSebi
  • Members
  • 1 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S (i9000)
  • CM Version:
    10-20121031-nightly
  • Recovery Image:
    ClockworkMod

Posted 01 November 2012 - 09:27 AM

Hi,

I was having some troubles with my Exchange Account so I thought it might be a good idea to remove it and re-create it.
Removing went just fine, but when I try to re-create the same account I get a duplicate account message "you're already using this username for the account ...".
I am guessing the previous account must have left something in the system. I already tried wiping the cache partition and the accounts.db under my user id does not contain the exchange account anymore. Also removing accounts.db and recreating all my accounts did not help either.

Any hints on where the old account might be stuck or what I have to do to get rid of it?