Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

E:error In /mnt/sdcard/cm-10.0.0-Galaxysmtd.zip (Status 0)


  • Please log in to reply
11 replies to this topic

#1 koham

koham
  • Members
  • 2 posts
  • Country:
    fr - France
  • Device Model:
    Samsung Galaxy S
  • CM Version:
    CM 10
  • Recovery Image:
    ClockworkMod

Posted 25 November 2012 - 02:42 PM

Hello

I've been trying to install Cyanogenmod version 10 today but i had that error message :

"Finding update package...
Opening update package...
Installing update...
E:Error in /mnt/sdcard/cm-10.0.0-galaxysmtd.zip (Status 0)
Installation aborted"

I'm using Clockworkmod Recovery v2.5.1.0 Speedmod Kernel

I've done a :
- Wipe data/factory reset
- Wipe cache partition

and try to install, then get that error.

I've also tried this :
http://forum.cyanoge...10/#entry355026

"after wipe I selected
Mounts and storage -> format /System -> Yes - format"

But problem remain.

Does anyone one have any idea about how to fix this ?

Thanks a lot.

#2 koham

koham
  • Members
  • 2 posts
  • Country:
    fr - France
  • Device Model:
    Samsung Galaxy S
  • CM Version:
    CM 10
  • Recovery Image:
    ClockworkMod

Posted 25 November 2012 - 02:51 PM

Hi again.

Well, i've tried to reboot the phone and then, it reboot on CWM-based Recovery v6.0.1.5
And on that recovery, i've been able to install the file.
So.. everything seems ok.

I didn't have problem with Gappz too.
That post can be closed, or deleted :)

#3 panthe

panthe
  • Members
  • 4 posts
  • Country:
    at - Austria
  • Device Model:
    Samsung Galaxy S
  • CM Version:
    bleeding edge
  • Recovery Image:
    ClockworkMod

Posted 29 November 2012 - 11:32 AM

Reading this helped me find out what the problem with my phone was - helpful to say the least!

Please don't delete this post :)

#4 pengwynne

pengwynne
  • Members
  • 2 posts
  • Country:
    uk - United Kingdom
  • Device Model:
    Samsung Galaxy S GT-I9000
  • CM Version:
    10
  • Recovery Image:
    Cyanogen

Posted 01 December 2012 - 11:48 AM

I had exactly this problem too. I found that after flashing a hardcore kernel and rebooting (adb reboot recovery) I got pitched into a Recovery Version 2.5 screen (skinny green text). Trying to load any cm-xx.x.x-galaxysmtd.zip file with this always failed.

In a fit of pique I just held the power button down forcing a reboot. Eventually, a  Recovery V5 screen appeared (with a background robot) which loaded the zip straightaway.

#5 newnerd99

newnerd99
  • Members
  • 14 posts
  • Country:
    au - Australia
  • Device Model:
    Samsung Galaxy s
  • CM Version:
    10
  • Recovery Image:
    ClockworkMod

Posted 08 December 2012 - 08:06 AM

Not sure if anyone is monitoring these forums but I'll throw in my issues and see if anyone can help. Might be time to move on to a supported ROM.

I have the same problem as the topic subject and I have had no luck getting any further.

It always boots into the 2.5.1.0 CWM.

I can't work out how to reboot into CWM-based Recovery v6.0.1.5? Another download?
Holding the power button down makes the Samsung Galaxy S i9000 boot screen come up and it just loops through that endlessly with the power but held down and it continues with the power button released.

Anyway, maybe someone out there might know a way to get this up and running.

Edited by newnerd99, 08 December 2012 - 11:35 AM.


#6 zeigon

zeigon
  • Members
  • 1 posts
  • Country:
    es - Spain
  • Device Model:
    I9000
  • CM Version:
    CM10
  • Recovery Image:
    ClockworkMod

Posted 08 January 2013 - 11:51 PM

I was having the same problem and got to reboot into CWM-based Recovery v6.0.1.5 by selecting advanced CM options (I don't remember the specific name) -> reboot into recovery.

#7 Diskdoc

Diskdoc
  • Members
  • 8 posts
  • Country:
    fi - Finland
  • Device Model:
    Samsung Galaxy S I9000
  • CM Version:
    10.0
  • Recovery Image:
    Cyanogen

Posted 14 January 2013 - 05:11 PM

This thread is absolute gold. I've spend the last ten hours arriving to the same conclusion as you. I was just unsure of how the he** I was able to boot to the blue CWM and install CM 10. This did the trick. It does NOT work using the green speedmod CWM as per official Galaxy i9000 CM instructions.

#8 Diskdoc

Diskdoc
  • Members
  • 8 posts
  • Country:
    fi - Finland
  • Device Model:
    Samsung Galaxy S I9000
  • CM Version:
    10.0
  • Recovery Image:
    Cyanogen

Posted 14 January 2013 - 10:01 PM

Goddammit..I got into the "blue" CWM before but I had some trouble installing CM so I started over: reflashed stock using Odin, threw in the CM-recommended Speedmod-CWM (green) using Heimdall. System seems to work nicely enough but I'm stuck with the Speedmod-CWM that can't install CM! >X-o

One option I'm considering is to try to get a sensible CWM installed through Google Play and go from there. I'd rather have something to flash through Heimdall..but I don't! Does anyone know where to find the normal CWM recovery? Or any other ideas?

#9 T3STY

T3STY
  • Members
  • 170 posts
  • Country:
    it - Italy
  • Device Model:
    Samsung Galaxy S GT-i9000
  • CM Version:
    CM 10.1.0 stable
  • Recovery Image:
    ClockworkMod

Posted 15 January 2013 - 02:56 PM

Install it via ROM Manager from your Android :)

#10 Diskdoc

Diskdoc
  • Members
  • 8 posts
  • Country:
    fi - Finland
  • Device Model:
    Samsung Galaxy S I9000
  • CM Version:
    10.0
  • Recovery Image:
    Cyanogen

Posted 16 January 2013 - 01:47 PM

Yes, that's what I ended up doing..but even after I did I had oddly much trouble booting to it! The green CWM+Speedmod kept coming up no matter how I booted. I honestly don't know how I did it but somehow I did get the stock CWM to boot and got CM10 installed.

#11 skoggles

skoggles
  • Members
  • 5 posts
  • Country:
    no - Norway
  • Device Model:
    Samsung Galaxy S
  • CM Version:
    10
  • Recovery Image:
    ClockworkMod

Posted 16 January 2013 - 04:34 PM

Hmm i had the same issue. It opened up in the blue and it worked fine, i had no idea what i was doing.

#12 atarifreak

atarifreak
  • Members
  • 10 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung I9000
  • CM Version:
    10
  • Recovery Image:
    ClockworkMod

Posted 28 January 2013 - 10:06 PM

i am using volume down + home + power and got into right cwm, where i can install cm10.
first time it tells me i have frong partition type but starting again fixed that for me. (my sod and reboots remained...)

Edited by atarifreak, 28 January 2013 - 10:07 PM.