Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

E: Error In /sdcard/cm-10.0.0-Galaxysmtd.zip (Status 7)


  • Please log in to reply
8 replies to this topic

#1 Airk the Red

Airk the Red
  • Members
  • 1 posts
  • Country:
    us - United States
  • Device Model:
    Galaxy S i500
  • CM Version:
    cm-10.0.0-galaxysmtd
  • Recovery Image:
    ClockworkMod

Posted 03 February 2013 - 06:09 PM

I'm trying to flash cm-10.0.0-galaxysmtd.zip to my galaxy S fasinate, after selecting install zip from SD I get this error..
E: Error in /sdcard/cm-10.0.0-galaxysmtd.zip
(Status 7)
Installation aborted
I have followed the steps in this link - Section:4

http://forum.xda-dev...1238070&page=85

Can anybody pont me in the right direction to resolve this error.

I am able to install "cm-10-20120819-UNOFFICIAL-fascinatemtd" but it seems buggy and says "unfortunately android keyboard has stopped working".

I would like to install the latest nightly "cm-10.1-20130131-NIGHTLY-galaxysmtd" or the  CM 10 stable "cm-10.0.0-galaxysmtd.zip".

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 03 February 2013 - 08:01 PM

It is because you are trying to install a ROM that isn't for your device. You need the fascinatemtd builds, but you got one for the international version of the Galaxy S.

http://get.cm/?device=fascinatemtd

#3 xperia sl

xperia sl
  • Members
  • 2 posts
  • Country:
    id - Indonesia
  • Device Model:
    xperia sl
  • CM Version:
    CM 10
  • Recovery Image:
    Cyanogen

Posted 23 February 2013 - 10:56 AM

View Postbassmadrigal, on 03 February 2013 - 08:01 PM, said:

It is because you are trying to install a ROM that isn't for your device. You need the fascinatemtd builds, but you got one for the international version of the Galaxy S.

http://get.cm/?device=fascinatemtd
oke you said that "trying to install a ROM that isn't for your device".
question:
1) is xperia sl is the same like xperia s?because went i try instal CM10 ,i get error (status 7) :huh:
but then i can install it,(confused) my xperia sl run CM 10 now.. :D

2)when in freexperia screen,(during cyanogenmod loading)there are much white little dotted..what's the problem?

3)whn i charging my phone while off,i can't see battery..just blank screen

hope you help me..(sorry for my terrible english) :(

#4 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 24 February 2013 - 08:34 AM

If you are running a freexperia build, it isn't actually put out by the CM team, but rather, the freexperia team takes the code that CM puts out and modifies it for their builds. You would need to check with them for your issues.

#5 rnm20

rnm20
  • Members
  • 4 posts
  • Country:
    lb - Lebanon
  • Device Model:
    HTC One X
  • CM Version:
    CyanogenMod 10
  • Recovery Image:
    TWRP

Posted 11 March 2013 - 09:01 PM

i have an htc one x and downloaded the latest cm-10.1-20130311-NIGHTLY-endeavoru.zip, and still im getting a status 7 error, i usually update normally.

#6 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 12 March 2013 - 02:53 PM

Are you sure you have the Tegra3 based One X and not the Snapdragon based One XL (the One XL provides LTE? If you have the snapdragon, it is under the Evita codename.

#7 rnm20

rnm20
  • Members
  • 4 posts
  • Country:
    lb - Lebanon
  • Device Model:
    HTC One X
  • CM Version:
    CyanogenMod 10
  • Recovery Image:
    TWRP

Posted 12 March 2013 - 08:26 PM

yes ive been using endeavoru since i rooted and ive been updating regularly, my last update was cm-10-20130107-NIGHTLY-endeavoru, and im running on it still, but i heard that 10.1 was finally available so i downloaded the latest build cm-10.1-20130311-NIGHTLY-endeavoru.zip, and got the error, i wonder if i should flash the boot.img again since it isnt part of 10.0?

#8 rnm20

rnm20
  • Members
  • 4 posts
  • Country:
    lb - Lebanon
  • Device Model:
    HTC One X
  • CM Version:
    CyanogenMod 10
  • Recovery Image:
    TWRP

Posted 12 March 2013 - 09:25 PM

i tried flashing the new boot.img and still no go :/

Edited by rnm20, 12 March 2013 - 09:26 PM.


#9 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 13 March 2013 - 12:11 PM

The boot.img doesn't have anything to do with that error. I see from your profile that you are using twrp. Have you tried using clockworkmod recovery to see if it is a recovery issue?

Also, are you running a recent HBOOT? 10.1 requires, I believe, a minimum HBOOT version of 1.28.