Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Cannot Boot To Even Cwm After Update


  • Please log in to reply
2 replies to this topic

#1 cyberjar09

cyberjar09
  • Members
  • 5 posts
  • Twitter:@cyberjar09
  • Country:
    in - India
  • Device Model:
    N1 | GNex
  • CM Version:
    CyanogenMod-10.1 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 23 February 2013 - 04:41 AM

Im in distress right now.

I used CM updater to download and install 22Feb2013 nightly and now my phone just shows the boot animation and never boots
Cannot even boot to CWM when I press VolDown+Power ... Instead I see Fastboot screen with message "Downloading..."

CLI > adb devices => no result
CLI > fastboot devices => no result

What do I do ?! Really stressful situation..

#2 cyberjar09

cyberjar09
  • Members
  • 5 posts
  • Twitter:@cyberjar09
  • Country:
    in - India
  • Device Model:
    N1 | GNex
  • CM Version:
    CyanogenMod-10.1 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 23 February 2013 - 05:11 AM

The situation is resolved...

thanks to a very helpful user Jiangyi from the IRC chatroom #teamhacksung-support

please see below the chatlog :


<rudy__> Im using a GNEX
<rudy__> tried installing CM nightly 22Feb2013 from CM-updater
but now my phone does not even boot
kind of stuck
any help would be appreciated

<rudy__> I can boot to fastboot but CLI "fastboot devices" has no result
cannot even boot to CWM .. dont know how to proceed...
really stressed now .. phone cannot even boot

<Jiangyi> rudy__: You sure you got the right drivers?
<rudy__> I was using the latest nightly
until I used CM updater to isntall 22Feb update
So im assuming drivers are not the issue

<Jiangyi> I mean
Do you have the drivers on your computer for fastboot to function properly.

<rudy__> Oh
No I just did "sudo apt-get install android-tools-fastboot"

<Jiangyi> oh ubuntu?
<rudy__> yes
<Jiangyi> You got the right udev rules?
<rudy__> not modded any udev rules
did not need to do so when I rooted and flashed first time
phone was very smoothly detected

<Jiangyi> http://codeworkx.de/...adb-udev-rules/
<clibot> [Link] codeworkx.de: Linux: adb udev rules | codeworkx
<Jiangyi> Try it.
<rudy__> ok ill be back to report status after I try it
Thanks a ton Jiangyi

<Jiangyi> np
<rudy__> done
need to reboot ?

<Jiangyi> Sure.
<rudy__> or modprobe?
<Jiangyi> Reboot would probably do the trick.
<rudy__> brb


<rudy__> fastboot devices => no result
my phone is currently in a state where the text on top reads "Start" with an android below, and text showing "Downloading..." under the android
If i try to boot, the CM animation is continuously spinning, not booting
<Jiangyi> Darn.
And you can't get into recovery at all?
<rudy__> VOLDown + Power right ?
<Jiangyi> That's fastboot, from there you use the volume buttons to choose recovery.
<rudy__> no options when I use volume buttons
<Jiangyi> o_o wth?
<rudy__> im assuming the nexus devices wipe the CWM clean everytime I reboot right?
im using GNex
<Jiangyi> No it shouldn't.
<rudy__> ok
<Jiangyi> maguro?
<rudy__> yes
<Jiangyi> Oh wait a min.
It's volup+voldown+power it seems.
<rudy__> ok
woohoo!!!
Im such an idiot!
<Jiangyi> rudy__: Yeah I completely forgot that GNex also has a Download mode for Odin that looks similar. lol
<rudy__> shucks..!
youre a lifesaver Jiangyi!
<Jiangyi> :-)
<rudy__> done... reverted to 18Feb2013

is there a "Mark as Solved" I should do ?

#3 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 23 February 2013 - 07:31 AM

View Postcyberjar09, on 23 February 2013 - 05:11 AM, said:

is there a "Mark as Solved" I should do ?

Nothing official, but if you'd like, I believe you can just rename the title to show [solved] in front of it.