Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Stuck In The Boot Loop Of Cyanogen Mod 10


  • Please log in to reply
6 replies to this topic

#1 tooki24

tooki24
  • Members
  • 3 posts
  • Country:
    ca - Canada
  • Device Model:
    LG optimus LTE
  • CM Version:
    2.3.5
  • Recovery Image:
    Cyanogen

Posted 20 April 2013 - 01:56 AM

Hi. Sorry for my english it is not my language ! I have root my phone with unlock root and ive try to install the cyanogen mod 10 with rom manager. the tutorial said my to save my original mod and to flash the clockwork mod. when ive do this, the phone has reseted and some line have appeared with a small android in background. after this i have install the cyanogenmod 10 and the cellphone has restarted and a logo of cyanogen in a loop is appear. i have stand for more than 8 hours and now i cannot use my cellphone ! ive try to press the volume - and power button and it said hard factory reset, but its not the CWM ! when i do this it restart on the LG logo and stand by... if i reset it it return on the cyanogen loop ! if i press the 2 volume button and the power button, it said ''download mode''. so please, help me i dont know what to do !

#2 Omarvelous

Omarvelous
  • Members
  • 67 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    Lg E739
  • CM Version:
    AOKP JB
  • Recovery Image:
    ClockworkMod

Posted 20 April 2013 - 02:16 AM

What phone do you have?

Sent from my LG-E739 using Tapatalk 2



#3 Omarvelous

Omarvelous
  • Members
  • 67 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    Lg E739
  • CM Version:
    AOKP JB
  • Recovery Image:
    ClockworkMod

Posted 20 April 2013 - 02:23 AM

You also had to wipe data, clean cache, dalvik all that stuff then flash the ROM

Sent from my LG-E739 using Tapatalk 2



#4 tooki24

tooki24
  • Members
  • 3 posts
  • Country:
    ca - Canada
  • Device Model:
    LG optimus LTE
  • CM Version:
    2.3.5
  • Recovery Image:
    Cyanogen

Posted 20 April 2013 - 03:06 AM

i have a LG optimus LTE ( p-930) but now i cannot wipe data, so can I do ?

#5 Omarvelous

Omarvelous
  • Members
  • 67 posts
  • Country:
    us - United States
  • Location:
    Texas
  • Device Model:
    Lg E739
  • CM Version:
    AOKP JB
  • Recovery Image:
    ClockworkMod

Posted 20 April 2013 - 04:16 AM

i did some research and people stuck in a boot loop on your phone had to flash the kdz again. once you do this you go completely back to stock and have to go through the rooting process once again. when you get your phone fixed and have cwm recovery installed remember to wipe data,dalvik,cache stuff like that somewhere along those lines before flashing the rom. Here is a link on how to fix your problem http://forum.xda-dev....php?t=2044645
read the comments as well they help if something isnt right or have better hints

Edited by Omarvelous, 20 April 2013 - 04:25 AM.


#6 tooki24

tooki24
  • Members
  • 3 posts
  • Country:
    ca - Canada
  • Device Model:
    LG optimus LTE
  • CM Version:
    2.3.5
  • Recovery Image:
    Cyanogen

Posted 20 April 2013 - 05:50 PM

ok thank you i will try it right now ! :)

#7 Clocko

Clocko
  • Members
  • 1 posts
  • Country:
    ie - Ireland
  • Device Model:
    galaxy tab 2
  • CM Version:
    latest nightly
  • Recovery Image:
    ClockworkMod

Posted 21 April 2013 - 01:49 PM

I got stuck in the eternal loop until I did the following in CWM.

Toggle signature verification.
When you turn verification on you phone/tablet will show.

Signature check enabled

Then install the image and reboot and your device should work.
Good luck

Edited by Clocko, 21 April 2013 - 01:51 PM.