Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

External Sd Card Issues


  • Please log in to reply
1 reply to this topic

#1 icono

icono
  • Members
  • 14 posts
  • Device Model:
    HTC Area
  • CM Version:
    Current
  • Recovery Image:
    ClockworkMod

Posted 03 May 2013 - 05:03 PM

I started having issues with my 16GB Class 4 external SD card after updating to the 10.1 experiment when prompted.  Music files became more and more likely to be unplayable.  I found out that I had the same issues using the SD card in my laptop with an SD card reader (very slow access speeds).  Now that I have a new 32GB class 10 SD card, It'll either say the card is corrupt or the file listing will come up blank.  The card works fine in my laptop and also from TWRP recovery so I'm pretty sure it's 10.1 that is causing problems.  I tried to re-apply 10.0, the correct gapps packages for 10.0 and then wiped cache/dvlak cache, but it's stuck in a boot loop.  I doubt that I can restore my backup from the semi working 16GB card.   I'm going to put 10.1 back on from my TWRP backup and get a program to backup all my apps so I can do a factory reset.

#2 icono

icono
  • Members
  • 14 posts
  • Device Model:
    HTC Area
  • CM Version:
    Current
  • Recovery Image:
    ClockworkMod

Posted 03 May 2013 - 08:50 PM

Doing a factory wipe allowed me to install CM10.0.  The first time though, the keyboard kept crashing and I had to do a second factory wipe before it was stable.  All my apps and settings are working again and that includes the SD card!  It seems that 10.1 has issues with 16 and 32GB memory cards.