Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

No Signal After 10.1 Rc5


  • Please log in to reply
11 replies to this topic

#1 Hollywood

Hollywood
  • Members
  • 7 posts
  • Twitter:haroldmartin
  • Device Model:
    |2|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 04:48 PM

I wasn't sure if this really belonged in the Stable forum since it's still an RC so if I'm in the wrong place feel free to move me to the right one. :)

Anyways after battling all night I got CM to install. Tried to use 10.0 stable but it kept getting stuck at boot animation. So after some troubleshooting I tried 10.1 RC5. It worked. Got to my homescreen, etc. Awesome! Problem is it will not connect to T-Mobile now. It did for a few minutes then it went away. Any ideas?

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 21 June 2013 - 05:07 PM

Check the xda forums to see if you are running the latest radio. Many Samsung devices required bootloader/radio updates to run the latest versions of CM.

#3 Hollywood

Hollywood
  • Members
  • 7 posts
  • Twitter:haroldmartin
  • Device Model:
    |2|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 05:16 PM

View Postbassmadrigal, on 21 June 2013 - 05:07 PM, said:

Check the xda forums to see if you are running the latest radio. Many Samsung devices required bootloader/radio updates to run the latest versions of CM.

I thought it may be a radio issue. Trying to find where to go there to find out what I need to be running. Sorry for acting like such a n00b cuz I'm not but right now I feel like one. This has been a battle. Never had any issues when modding my HTC devices but this Samsung is a pain in the ass. Any chance you could point me in the right direction of where to find out what radio I need to be using?

EDIT: In the instructions from CM on how to install CM 10.x it didn't mention anything about upgrading/updating my radio firmware though.

Edited by Hollywood, 21 June 2013 - 05:20 PM.


#4 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 21 June 2013 - 05:32 PM

http://forum.xda-dev...d.php?t=1895400

The radio update wasn't required for CM 10.0 builds. Once 10.1 gets a stable release, hopefully they'll update the wiki, but if not, you can always use the "report a wiki problem" link and let the wiki gurus know.

#5 Hollywood

Hollywood
  • Members
  • 7 posts
  • Twitter:haroldmartin
  • Device Model:
    |2|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 05:38 PM

View Postbassmadrigal, on 21 June 2013 - 05:32 PM, said:

http://forum.xda-dev...d.php?t=1895400

The radio update wasn't required for CM 10.0 builds. Once 10.1 gets a stable release, hopefully they'll update the wiki, but if not, you can always use the "report a wiki problem" link and let the wiki gurus know.

My current Baseband is currently T989UVLE1 which is on that list. I assume SGH-T989 UVLI4 (T-Mobile) 4.0.4 is more recent based on the naming scheme?

Edited by Hollywood, 21 June 2013 - 05:41 PM.


#6 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 21 June 2013 - 05:51 PM

I believe the recommended one is the UVMC6 or TLMC4, at least according to the official CM10.1 nightly thread on xda.

#7 Hollywood

Hollywood
  • Members
  • 7 posts
  • Twitter:haroldmartin
  • Device Model:
    |2|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 06:05 PM

View Postbassmadrigal, on 21 June 2013 - 05:51 PM, said:

I believe the recommended one is the UVMC6 or TLMC4, at least according to the official CM10.1 nightly thread on xda.

Yeah saw that just now too. Does it matter that the TLMC4 says Telus and not T-Mobile? UVMC6 says T-Mobile but the latest TLMC4 says Telus so I just wanna make sure that won't be a problem with my T-Mobile phone (I live in Iowa).

#8 Hollywood

Hollywood
  • Members
  • 7 posts
  • Twitter:haroldmartin
  • Device Model:
    |2|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 21 June 2013 - 06:15 PM

Just applied the UVMC6 and....IT WORKS! Thanks for ALL of your help in helping this non-n00b but feeling like a n00b get his **** fixed! You rock!

#9 ggswagg

ggswagg
  • Members
  • 1 posts
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy s2
  • CM Version:
    10.1.0-RC5-hercules
  • Recovery Image:
    Cyanogen

Posted 23 June 2013 - 05:31 PM

View PostHollywood, on 21 June 2013 - 06:15 PM, said:

Just applied the UVMC6 and....IT WORKS! Thanks for ALL of your help in helping this non-n00b but feeling like a n00b get his **** fixed! You rock!

how do i apply that because i am having the same problem

View Postggswagg, on 23 June 2013 - 05:22 PM, said:

how do i apply that because i am having the same problem
and i am a nOOb

View Postbassmadrigal, on 21 June 2013 - 05:32 PM, said:

http://forum.xda-dev...d.php?t=1895400

The radio update wasn't required for CM 10.0 builds. Once 10.1 gets a stable release, hopefully they'll update the wiki, but if not, you can always use the "report a wiki problem" link and let the wiki gurus know.
can you tell me how to apply UVMC6 cant use tmobile galaxy s2 with 10.0 nightly

#10 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 24 June 2013 - 02:09 PM

@Hollywood, glad you got it working B)

@ggswagg, just flash it in recovery.

#11 katmai

katmai
  • Members
  • 14 posts
  • Country:
    cz - Czech Republic
  • Device Model:
    Samsung Galaxy S2
  • CM Version:
    Cyanogen 10 Nightly
  • Recovery Image:
    ClockworkMod

Posted 25 June 2013 - 12:26 PM

after you flash in recovery wipe cache too before booting back up.

#12 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 25 June 2013 - 04:50 PM

There is no need to wipe cache or dalvik when you update CM.