Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Soft Bricked My E739 - Help!


  • Please log in to reply
3 replies to this topic

#1 picotrain

picotrain
  • Members
  • 28 posts
  • Country:
    us - United States
  • Device Model:
    LG E739 mytouch
  • CM Version:
    CM7 / CM9
  • Recovery Image:
    ClockworkMod

Posted 25 June 2013 - 04:38 AM

Hi guys,
I flashed a Slim Bean ROM the other day (awesomely fast), but it did not have signal, so I tried (foolishly, it seems) to flash a different radio.

I am now stuck in a boot loop, I get the LG logo, then a corrupted, stripey screen, then back to LG logo, etc.

I cannot get into recovery using the buttons (I am quite familiar using the button to get into recovery).

I tried to use ADB however it does not detect the phone, although strangely the LG Mobile Support Tool does detect the phone.

Can anyone, please help me?
Thank you in advance!

#2 Albanian_Beast

Albanian_Beast
  • Members
  • 74 posts
  • Country:
    us - United States
  • Device Model:
    LG myTouch 4G - E739 :)
  • CM Version:
    Unknown...
  • Recovery Image:
    ClockworkMod

Posted 26 June 2013 - 06:38 AM

View Postpicotrain, on 25 June 2013 - 04:38 AM, said:

Hi guys,
I flashed a Slim Bean ROM the other day (awesomely fast), but it did not have signal, so I tried (foolishly, it seems) to flash a different radio.

I am now stuck in a boot loop, I get the LG logo, then a corrupted, stripey screen, then back to LG logo, etc.

I cannot get into recovery using the buttons (I am quite familiar using the button to get into recovery).

I tried to use ADB however it does not detect the phone, although strangely the LG Mobile Support Tool does detect the phone.

Can anyone, please help me?
Thank you in advance!

use the recover phone option on lg mobile support tool and that will restore it to stock

#3 picotrain

picotrain
  • Members
  • 28 posts
  • Country:
    us - United States
  • Device Model:
    LG E739 mytouch
  • CM Version:
    CM7 / CM9
  • Recovery Image:
    ClockworkMod

Posted 26 June 2013 - 11:03 PM

View PostAlbanian_Beast, on 26 June 2013 - 06:38 AM, said:

use the recover phone option on lg mobile support tool and that will restore it to stock

I did the LG Recovery, it is now stuck in a stock boot loop (T-mobile Logo, etc)  :/
I have done the LG recovery twice with the same results.

Any ideas?

Edit:- On a side note, after attempting LG Recovery, I tried getting into recovery using the buttons. It displays the Android and the Box, but then reboots and continues the T-mo boot loop.

Edited by picotrain, 27 June 2013 - 12:05 AM.


#4 picotrain

picotrain
  • Members
  • 28 posts
  • Country:
    us - United States
  • Device Model:
    LG E739 mytouch
  • CM Version:
    CM7 / CM9
  • Recovery Image:
    ClockworkMod

Posted 27 June 2013 - 12:45 AM

Nevermind, I got it now. I used adb reboot and it fixed the bootloop!

Awesome!