Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

T999Luvamb7 Baseband Support


  • Please log in to reply
3 replies to this topic

#1 Nervtoji

Nervtoji
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy S III
  • CM Version:
    None
  • Recovery Image:
    ClockworkMod

Posted 01 August 2013 - 03:16 AM

I just got this awesome new phone and rooted it. I wanted to put Cyanogenmod on it but it appears that my baseband is causing the flash to fail. I found some info that there may not be support until there is an update to the firmware, but I can't find it today.

I'm curious if there is anything that I can do at this point to install a stable CM or if I'll have to wait.

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 01 August 2013 - 06:25 AM

Which variant do you have (what CM build are you trying to flash)? Most Samsung models require an update to the latest bootloader (which is different than the baseband) to be able to flash CM on the device. While updating the bootloader, it is a good idea to make sure the radio/baseband/modem is up-to-date as well. You can find the updates along with instructions to install them on the xda forums.

#3 Nervtoji

Nervtoji
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy S III
  • CM Version:
    None
  • Recovery Image:
    ClockworkMod

Posted 26 August 2013 - 01:16 AM

I just tried to flash cm-10.1.2-d2tmo stable and got an assert error. It's making sure my baseband matches the supported versions and it seems that my T999Luvamb7 is not on that list.

#4 snarf7

snarf7
  • Members
  • 4 posts
  • Country:
    us - United States
  • Device Model:
    T999L Galaxy S3 T-Mobile
  • CM Version:
    CM10.2
  • Recovery Image:
    ClockworkMod

Posted 28 August 2013 - 07:47 AM

Most likely what I got

T999L

Same issues